error: failed to prepare transaction (could not satisfy dependencies)

[[email protected] ~]$ sudo pacman -Syyu :: Synchronizing package databases… core 123.6 KiB 155K/s 00:01 [######################] 100% extra 1690.7 KiB 199K/s 00:08 [######################] 100% community 3.7 MiB 392K/s 00:10 [######################] 100% multilib 185.1 KiB 184K/s 00:01 [######################] 100% archlinuxfr 15.4 KiB 131K/s 00:00 [######################] 100% :: Starting full system upgrade… resolving dependencies… looking for conflicting packages… error: failed to prepare transaction (could not satisfy dependencies) :: sky: installing qt5-base (5.8.0-2) breaks dependency ‘qt5-base<5.8.0’   Çözüm; [[email protected] ~]$ sudo pacman -Rdd qt5-base [[email protected] ~]$ sudo pacman -Syyu