FREAK SSL/TLS Güvenlik açığı!!

Freak SSL/TLS güvenlik açığı 03 Mart 2015 tarihinde duyuruldu. Bu güvenlik açığı savunmasız sunucular ve istemciler arasındaki HTTPS bağlantısı keserek ve daha sonra deşifre edilebilir “export-grade” şifrelemeyi kullanmaya zorluyor ve izin veriyor. TLS Freak Attack CVE-2015-0204 SSL Freak Check Check Point response to TLS FREAK Attack (CVE-2015-0204) sk105062 Güvenlik açığını ortadan kaldırmak için OpenSSL versiyonunu…

Read More