Verify like this: If you don’t sync your package databases you will likely pull an old version.

$ sudo pacman -Q wpa_supplicant
wpa_supplicant 1:2.6-8

This should go without saying, but for anyone new to arch make sure you run:
$ sudo pacman -Syu wpa_supplicant

verify like this:
$ sudo pacman -Q wpa_supplicant
wpa_supplicant 1:2.6-11

Leave a Comment